Moved house lights no longer work

Hi everyone, I moved house recently and since then none of my RGB light bulbs work properly they don't connect to the internet the way they used to, by that I mean they constantly show an error in the network despite being on the same network before. As well since I moved not only the issues with the network but they regularly get the timings wrong for preset times. Any help would be greatly appreciated.
0

Comentarii

1 comentariu
Data Voturi

Vă rugăm să vă autentificați pentru a lăsa un comentariu.

  • Comentariu oficial

    Hi Luke,

    Sorry to hear that you are experiencing these problems.  I am assuming for a moment that with the move, your existing network equipment was also moved with you and that you have a functioning Internet connection again via Wi-Fi.  Then your network name (SSID) and Wi-Fi password would have remained the same. In that case, your lamps should just work again since they are still looking for the known Wi-Fi network. Unless your Wi-Fi router and lamps are now positioned such that your lamps are just not receiving enough Wi-Fi signal.

    Would you like to test with one of your lamps if removing and re-pairing in the Calex Smart App solves the problem?

    If this is not the case, I would like to ask you to create a support request at https://help.calex.eu, then one of my colleagues can take it up with you there.

    With kind regards,
    Brian - Calex Community Team

Nu ați găsit ce căutați?

Postare nouă